Anvil broken? Whuuu?

Discussion in 'Empire Help & Support' started by hoi, Jan 18, 2013.

  1. Okay, I am on Smp8, at FatAndyTheGreat's residence and I recently had the level 20, and I had my special sword, with four enchantments, and then I placed Unb III and that sword in the anvil, and then I used it, I was so happy. Then I looked again, it gave me my book back, and the sword, and took my levels! I was steaming mad! 20 levels of xp, wasted!
  2. *Wild nfell2009 appeared*

    There is a bug, where four enchanted items wont work, ask Aikar. Or just blame him
  3. Sometimes, when you use enchanted books, it will take more levels than it says. Try having 30% or so more exp than it says you need and see if it works then. Used to happen to me all the time (especially with unb III), and randomzh told me to try getting more XP, and sure enough, it needed more than it said it did!

    Also, when the anvil spit back the book and sword, it looked like my levels were gone, but when I relogged they came back.
  4. facu12301 likes this.
  5. Ah tnx Margaritte I just pm'ed Aikar about this I will give this a try.
  6. Worked now, thanks all! =D
    margaritte likes this.
  7. Yeah nice it worked Got me a nice sword now unb 3 looting 3 sharp 4
    margaritte likes this.