YouTrack help!

Discussion in 'Miscellaneous' started by wisepsn, Aug 22, 2013.

  1. So I have been setting up a Youtrack for myself for my buisness and I am using for a free server host. When I go to localhost/setup, I put in the website, but when I try the website out it won't work. Everything is working except making the youtrack public. :/ Help?
  2. I'll send Kadboy your way, he set one of these up a couple weeks ago
  3. I know it's a basic question, but I might as well ask it first just to make sure: Have you forwarded Port 80 in your router settings? If you aren't able to (most ISPs block the option), also provides an option for Port 80 redirects, which you should also be able to use as a workaround.
  4. Tried the Port 80 Redirects, but when I go on the Base URL it is still not working. I have even when in my firewall settings to check if anything is wrong. Nothing. :p
  5. Does it work if you just type in your external IP? (On a computer other than the one running the server, of course.) The redirect may be acting up, so that's worth a try.
  6. Nope..
  7. This is what is showing up now. :/

  8. um thats not your external IP, that is you LAN IP.. your external will be the IP of the router... dont post that here.... but thats what you need.
  9. What you typed in is your internal IP. The one you need to put in is your external, which you can get by Googling "External IP".