Wont Let Me Claim A RES

Discussion in 'Empire Help & Support' started by kingkilah120, Jun 9, 2013.

  1. i tried to claim a res and it says i have the maximum, so i thought maybe my old was still mine, i typed /home and it says residence couuld not be found on any server
  2. Maybe yoi typed /v home ?
  3. whats the difference
  4. just tried doesnt work either way
  5. Do /home. If it says it is on another server, go to that server. Use /res unclaim. Go back to the res you would like, do /claim [insert number]. :)
  6. i did it it said the res couuldnt be found on any server
  7. Are you doing /v home on accident? If so then you're trying to tell the system you want to visit a res owned by the player "home". Make sure you do /home. Also, do you remember what server your old res was on?
  8. i did /home and it was on 9
  9. What your problem is that when you were a Gold Supporter you claimed two reses. /home and /home 2. You (or derelict bot) have unclaimed /home and are left with /home 2. You need to do /home 2 and unclaim that res before you can claim another res.
    Adderwolf71 likes this.
  10. Thank you master superior
  11. So Davie is the Master Superior now? :D
    jtc0999 likes this.