Wireless Help

Discussion in 'Miscellaneous' started by Xinn, Aug 7, 2013.

  1. So we got a Virgin BROADBAND2GO plan while we're staying at a friend's house. My laptop can connect to it and reads it as a WPA2-Personal connection but my husband's laptop won't connect to it fully. It does the same at home on our regular router and we have to have an ethernet cable, which we don't have. Is there a way to change it so that we can both be connected?

    I think someone explained how once with my 3DS but I don't remember how to do it and can't remember the thread.

    My laptop is newer, has Windows 7, his is a couple years old and has Vista still.
  2. When connecting to the router did you list it as a WPA2 modem?
  3. I basically just plugged it in and went on. I don't really know much about them and most of the time one it's on and the pc reads it we just go with it. I tried to google it and got nowhere.
  4. I believe that is your DHCP, which is limiting how many devices can be connected to the router, but in most cases can be adjusted. Have you tried looking in your router config?
    Olaf_C likes this.
  5. I have a Verizon hotspot and it has a limit of about 5 or 10 devices (can't remember) but Jim is probably on to something.
    GameKribJim likes this.
  6. Shoot it. Just shoot it. That always seems to work :p
  7. *Pootis Pow!* Didn't work :( You lied to me :mad:
  8. my aunt recently got one of those couldn't figure how to set it up so she took it to my redneck cousin who has one and knew how to get it working my advice would be to check on the hot spot using the controller page and see if any more devices have to be approved (the first device seems to be auto approved but the rest don't)
  9. What device are you using for access. Pandas? The website has two available: Overdrive Pro™ 3G/4G Mobile Hotspot and the U600 3G/4G USB Stick. I assume you have the Hotspot since it's intended for multiple computers.

    If I am having a problem with wireless connections, I usually turn the security off temporarily to make sure that I can connect at all. Your husbands older PC may not be capable of WPA2. If they both can connect with no security, but not with WPA2, I'd try WPA or WEP instead.

    I've also noticed when using a mixed set of devices that some aren't capable of the higher speeds. My Netgear router defaults to 300mbps and has a dropdown that includes 145 and 54mbps. I was working on a friend's laptop recently that would only connect if I set it to 54mbps.

    There is a manual here: http://support.sprint.com/global/pd...e_pro/overdrive_pro_by_sierra_wireless_ug.pdf

    To get to the configuration after the setup has already been completed, open a browser and type "" into the address bar then hit Enter. The password is "password" unless you've changed it, which you should probably also do at some point.

    There is one other thing I've encountered that hasn't been mentioned. I have a wireless printer that I sometimes can't connect to unless I add it to the list of allowed MAC addresses. For whatever reason, once I enable MAC filtering then add the printer, the printer connects even after I disable filtering again. I notice that at the bottom of page 91 in the manual there is a section on this. If nothing else works, it wouldn't hurt to try it.
  10. I'm using the Overdrive Pro. According to the config and account info we're able to connect up to 5 devices, We have it set to WPA2-Personal AES as that's what it defaulted to. When I looked, both laptops have it listed as being able to use it, but the Vista laptop only gets "Local Only". It has the ability to plug it in a USB port but the Vista laptop still gets local only. The three options we have are WPA2-Personal AES, WPA/WPA2 Personal that says it's "for A stronger, newer security standard. Limited to newer devices." and then None, with no security, which we'd rather not use that because it's already reading that one of the neighbor's PC's are in my network but they can't connect to our net since they don't know the password. I'll keep trying to mess with it and figure it out. The old laptop is probably just being retarded since A. It's old and been dropped a few times by accident and B. It's Vista.
  11. The reason I suggested turning off security was just to see if you could get it to connect wirelessly at all and to help troubleshoot. It not working when connected with USB suggests that it's not a wireless problem.

    I just Googled "vista local access only" and most of the hits seem to be related to wireless and DHCP. No real aha! posts though. Mostly disable/enable adapter, disable firewall, ensure DHCP is enabled and so forth. Does the company you got it from have support for this? Hope you find the answer.
    PandasEatRamen likes this.