wierd colors

Discussion in 'Empire Help & Support' started by bradox11, Mar 15, 2014.

  1. this keeps happening to me (notice the leaf and grass color) it isnt the texture pack this happens in normal minecraft also. I have tried clicking Super Secret but that doesnt work. I can't get this to stob and it is really bugging me. Help!

    Attached Files:

  2. your resource pack(or your vanilla pack) is missing the grass color palette image
  3. i dont think so because this happens with the standard texture pack and it goes on and off all of the time
  4. Is that the Kalos texture pack..?
  5. Try pressing F4 to reset the Super Secret Settings, and make sure your resource pack is on default. Otherwise, I'd just recommend deleting and reinstalling minecraft, whilst of course saving your worlds.
  6. lol, I realized that after I figured out how to zoom in and saw the Emerald, Glowstone and Stone Brick textures.. Um, I use Ovo's Rustic Redemption v1.1.2 and do not seem to have that issue, and I think that its an HD texture pack that needs either optifine or the HD texture mods.
  7. its not HD otherwise i think i would have a lot more issues but the f4 things seems to be working for now
  8. it am still having the original issue i have tried updating java and adobe i have uninstallled and reinstalled minecraft several times and i have checked all my drivers and still nothing helps
  9. Have you checked the MC 3D setting? That what it looks like from the picture.
    jkjkjk182 likes this.
  10. You can always try getting optifine or mcpatcher. Even if you don't have an hd texture pack, no reason not to try seeing as nothing else is working.
  11. i have tried both of those before
  12. So I tested this. It might be, though now that I turned off the 3D setting, my font color on servers is broken :/ It's pukey colors.
    OrangeDuck607 likes this.
  13. Also, and I'm not 1000% sure, but is there a color blindness setting in minecraft?
    Cause that what it kinda looks like.
  14. Could this possibly be an affect in the "super secret settings"?
  15. no to 3D no to super secret and no to colorblind setting tried all of these
  16. Go to appdata and backup .minecraft. After the backup delete the appdata version of .minecraft. Launch minecraft
  17. Try updating your graphic card. Cause that was the issue for me.
  18. I wish it was that for me but all my drivers except my audio are up to date
  19. It is updated. I keep my stuff regularly updated.

    All I had to do was close out Minecraft and re-open it.

    Bradox, I dunno if the option is in Minecraft without Optifine, but if there's a button that says something like Reset Video Settings, try that and restarting Minecraft.