WHY? can't i get on smp5!

Discussion in 'Miscellaneous' started by claytonmeercat, May 28, 2012.

  1. ok i went of minecraft came back on 10 minutes later and i clicked on EmpireMinecraft smp5
    and it said
    Internal Exception:Java.net.SocketException: Connection Reset!!! what do i do?
  2. Hmmm not sure, but if you have Windows Vista/7, run command prompt as an administrator by right clicking and click "Run as administrator". Then when you get inside simply type "ipconfig /flushdns". Type that exactly with no quotes.
  3. I have windows but i dont think its vista
  4. Have you tried turning it off and back on again?
  5. what minecraft.
  6. Minecraft first, then your computer if that doesn't work.
  7. Yes what?
    Kells18 likes this.
  8. ~yes~ i did turn of MC and my computer. *claytonmeercat puts on his sad face...
  9. Did you, uh, restart them?
  10. So you quit minecraft, opened it again, and it didn't work.
    You then commenced to follow my advice, and turned off your computer. After restarting it, you opened minecraft up and it still didn't work.
    Is that correct?
  11. You are like the tech support person. :)
  12. YIP! i mean YeeeeeeSsssss

    Best Minecraft Servers
  13. Oh, it worked.
    Is that right?

    Haha, I try my best :)
    matthew12hydro likes this.
  14. No it didnt work !
    Best Minecraft Servers
  15. Ah, blargh. I'm trying to deal with 2 other things right now, give me one second. (or more)
  16. SAD FACE... ...:(