what is with this?

Discussion in 'General Minecraft Discussion' started by battmeghs, Aug 13, 2012.

  1. every single player game i try to start, no matter the setting, i get HUGE errors in land, and its really really annoying.

    this is supposed to be a superflat map... clearly, it isn't.
    Best Minecraft Servers
    Best Minecraft Servers
    Best Minecraft Servers

    and here are some more errors that came up in other lands as well.. i don't understand why its doing this?

    Best Minecraft Servers
    Best Minecraft Servers
    Best Minecraft Servers
  2. I've heard of a lot of loading and genreating errors in 1.3 and this is one of them.
  3. It seems every update they're screwing up more and more coding and making more and more glitches. It's really sad. BTW I fit that signature pretty well.
  4. Make sure your world type settings aren't set to large biomes.
  5. wait! i think i know what's wrong!
    what is the name of the world? new world? if it is it could be fragments from previous worlds called new world that where "deleted". see in the saves folder, just because it is deleted doesnt mean that it is gone for good. the folder still remains with some files, so when you are accessing the world, and loading it, it gets confused and loads parts of the other world too.
  6. what's the map seed? i want one of these worlds
  7. none of the worlds are large biomes, they all are default, except for the superflat.

    and that is a negative, i tried different names as well, nothing seems to change this. -.-

    i don't remember, if i come across another i'll shoot you a message.
  8. maybe make a backup of your .jar, then force update. it could just be a bug if you have any mods installed from previous versions or something. IDK I havent seen anything like this before!
  9. Want me to get you a flatworld?
  10. well, when i genorate large biomes, this problem doesn't happen, but when i load a new world with default... it does.

    jabr, here is a screen shot of this world, and its seed number, in default map style.

    Best Minecraft Servers

    funny enough, the seed is Empire Minecraft
    haha
  11. What do you mean the seed is Empire Minecraft??
  12. Meaning.... When you type in the seed ....?
    I typed in Empire.Minecraft.
  13. Looks like "World Holes" or "Beta Holes" as my friend and I say. That's really odd. Most of the time if that's the case when we log out and back into it it's fine. Does it not do that? Also if it doesn't do that on large biomes that's wiggy.
    You can type whatever you want into the Seed box, she may have just been messing around and typed that in?
  14. hahahaha
  15. nope, i've logged out, closed it, retarded it, and logged back in... still doesn't change these stupid worlds lol, some are neat i guess, but i just want a normal world! haha
  16. Retarded? :p
    battmeghs and PandasEatRamen like this.
  17. Try reinstalling...
  18. Lol xD "Autocorrect"?:rolleyes:
    Xandrow likes this.
  19. HAHA! stupid autocorrect.
    Xandrow likes this.
  20. What texture pack is that?