Utopian Shop Glitches

Discussion in 'Empire Help & Support' started by TekhTonic, May 1, 2013.

  1. I've recently noticed a few bugs in the Utopian shop.
    firstly, some items don't have a 64buy shop-sign (E.G. netherrack)
    secondly there aren't any items in any of the item frames.
    there's probably some more that I haven't noticed but that's all I could see.

    Also I bought 3 peace's of netherrack for 288r instead of 5r at shop.
    Jimbonothing64 likes this.
  2. "Reinstalling minecraft is the answer to everything" Notch
    Parkerjv9 and Jimbonothing64 like this.
  3. how exactly is that supposed to help?
  4. I think the itemframe are buggy back in 1.5
  5. no, every time I visit the utopian shop the items are not in them
  6. Let me check, if however you believe this is a bug please submit it to http://track.empire.us/issues

    EDit: Its just you, i can see them
  7. it isn't a bug, they just haven't out them in yet
  8. Which section?
  9. the whole thing
  10. Its just you Best Minecraft Servers
  11. The whole thing where items do not appear in item frames is a client side bug, not entirely sure what causes it. However the other issues you have brought up be submitted to the bug tracking team. Please start a Private Conversation with the following players; AlexChance, JackBiggin, Eklektoi & Silken_Thread.
    AlexChance likes this.
  12. that's weird...
  13. Bugs need to be PM'd to the bug report team first where we can validate them and then, if unnecessary, add them to that location.

    Please only submit either cause-unknown or EMC bugs to us. More info in this thread.

    @JackBiggin might be able to explain this for you, but appears to be a client-side issue. Try force-updating Minecraft. :)
  14. I tried deleting my .minecraft folder and that didn't work, im just not gonna bother with it.

    Also I lost some money due to the netherrack shposign error.
  15. I think Max has fixed it and is just waiting for Aikar to deploy
  16. its a mistake in the shopsign,
  17. Yeah
    cube45 likes this.