Un-able to get on to the Empire

Discussion in 'Empire Help & Support' started by bossbaby, Nov 19, 2011.

  1. Hello everyone Recently I have not been able to get for several days due to the fact im getting the following message "the server responded with a invalid server key" I am worried about the 10 day eviction lot rule, and does anyone have a solution? I have currently tried getting a clean minecraft, redownloading the game, and resetting my computer, Thanks -Boss
  2. Did you update minecraft to 1.0.0?

    If so then you can't get on until the server is updated.
  3. no I was aware that the server update might take some time so decided against updating
  4. Oh.
    Then i don't know whats happening. Did you try and login to the server,and after that there was red text under it saying"connection lost" then tried to login directly after that?
  5. No I havent. It says the server is up and running yet I get the same message everytime :oops:
  6. Weird.
    Sorry I couldn't help.
  7. dont worry Thank you very much for your time and trying
  8. Make sure you are running version Beta 1.8.1
    If you are running any version other than this, you will not be able to access the server until either you upgrade/downgrade your client or Bukkit and EMC upgrade to Minecraft 1.0
  9. Take a picture of your Minecraft startup screen. This will show us the version you are running.
  10. are you using main.EmpireMincraft.com or smp1.EmpireMinecraft.com? if one isnt working try using the other. if its smp2, then you might have updated without knowing
  11. I tried smp1 I fixed it now guys thank you for your feedback
  12. Glad you got it working. Mind sharing what you did, just incase it comes up for someone else in the future?