Tutorial GLitch

Discussion in 'Empire Help & Support' started by Reshpect_Me, Oct 8, 2012.

Thread Status:
Not open for further replies.
  1. My tutorial isnt working not getting anything from it and i finished and tried typing /town but it no take me anywhere? please auto-finish it for me! thanks!
  2. This was me but, if she cant help then you will have to try to get through it by yourself and/or wait for ICC, Aikar, Max, Shaun, or justin to get on.
  3. I've notified Sr. Staff and ICC. Hopefully they are around :D
  4. same thing is happening to me. i cant get out
  5. Is this the first time youve tried the tutorial, or have you done /tutorial and gone back in?
  6. What server?
  7. Something to try while you wait for staff attention: go backwards on the tutorial to see if a message saying that a question was correct - sometimes the server doesn't recognise that you complete the question (the problem has been reported btw).

    You could also try completing the tutorial on another server.

    I've done that tutorial so many times... now I just get iron to skip it each time...

    EDIT: He's logged into Utopia as a regular member, so I presume he's managed to fix the bug.
  8. I get dirt
  9. Lol, this is an old thread. Locking it to avoid further bumping. What Jack suggested above is the first thing I suggest to people.
    Gap542 likes this.
Thread Status:
Not open for further replies.