This dang "Bad Video Card Error"

Discussion in 'Empire Help & Support' started by ThundraLoveYou, Jan 10, 2013.

  1. So I was setting my friends stupid laptop so he could play minecraft and it was working I even got it to work at 40 FPS from 12 - 13fps which is how it was running. but than I decided that I could get it even higher if I formated his Laptop since he had so much useless stuff in here. but now that I have formated his Laptop now minecraft wont run and the video card is up to date and I've tried millions of things to fix it to no avail altho at one point I got it to not give me the error but keep a black screen so to those other savvy computer people in here please lend me a hand. this is the report minecraft delivers when it crashes:

    Bad video card drivers!

    Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
    This can usually be fixed by updating the video card drivers.

    --- BEGIN ERROR REPORT 7fe0271 --------
    Generated 1/10/13 6:45 PM

    -- System Details --
    Minecraft Version: 1.4.7
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_10, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 420970888 bytes (401 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: No suspicious classes found.
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    LWJGL: 2.4.2
    OpenGL: ~~ERROR~~ NullPointerException: null
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(
    at org.lwjgl.opengl.WindowsDisplay.createWindow(
    at org.lwjgl.opengl.Display.createWindow(
    at org.lwjgl.opengl.Display.create(
    at org.lwjgl.opengl.Display.create(
    at org.lwjgl.opengl.Display.create(
    at net.minecraft.client.Minecraft.a(SourceFile:232)
    at asq.a(SourceFile:56)
    at Source)
    --- END ERROR REPORT ba3885b8 ----------

    P.S. I have already tried many methods on other sites and youtube and it has not worked.
  2. I know a lot about computers, but I've never heard of a video card. Just try retracing your steps for anything you deleted if you shouldn't have.
  3. Thanks jay but nothing has been utterly changed as after I tried to fix it in certain ways I would restore the file or area back to the original.
  4. Try asking Joshposh70, he seems to know a lot about computers.
  5. I haved that problem with my old pc when i started playing minecraft long time ago, the problem is that you need to get a new video card or downlode one for make minecraft run
    Gap542 likes this.
  6. Minecraft was already playing fine before I formated the computer which is where the problem is. I was playing on it like for an hour checking and testing the FPS to make it as playable as possible and I got to 40 FPS doing it. But I wanted it higher so I decided to format my friends computer and now it doesn't run.
  7. I used to have this problem where Qwerty189 and only him was bad for my game. 2013-01-05_12.31.28.png
    Anyway, I think what will help is if you do this: Try rebooting the computer and as it is first booting press the "Pause or Break" key to temporarily halt the computer's boot process and read the text on the screen. You can find some information about it that way.
  8. Did you try updating your video card drivers? That's what the error message tells you to do, so I'd start with that.
  9. Da fuq?
    ignoramoose likes this.
  10. I've been getting this a while..(Today)

    I get the error 1-10 times before I can get on to MC ever since I installed Forge,Forge Mod Loader... Schematics and optifine.
  11. Well, I've highlighted the possible causes of this problem in red. As for what can you do, you could look in the "options.txt". You should be able to find it at
    C:\Users\[Insert User Here]\AppData\Roaming\.minecraft\options.txt
    or you can "Force Update". Click on "Options" in the Minecraft Launcher and then click "Force Update!". It will repair the client. You may have deleted something but it will delete all mods but according to the error report, his client probably hasn't been modded.
  12. Are you an ALT of Zabriel..?
  13. Heyo!

    This error is either caused by you not having drivers or you're card being too old to support the latest OpenGL

    Can you please go to you're run search box and type 'DxDiag'

    Then head to the tab called 'Display 1'

    Under 'device' can you give me the

    Chip type:
    Approx. total memory:

    Then give me all the information under 'drivers'
  14. Well, if you are in single player, log on to a multiplayer server (Any server you can log in to), straight away, log out and play the singleplayer world. If it happens when you start up, simply "Force Update!" as stated below.

  15. No. Why do you ask?
  16. The system properties file it is not able to find is not part of minecraft - It's instead part of the windows OS - Where it's located exactly I do not know.
  17. The nullpointer was my hint, but I tried fixing it but never mind I already solved the problem, I went directly to the Intel site and got a Inter Accelerator update and now it works :) so thanks.