[Tech Support] Windows Update Is Killing me...

Discussion in 'Miscellaneous' started by tinkao, Aug 20, 2015.

?

Have you had similar problems with Auto-Update before?

Yep 1 vote(s) 50.0%
Nope 1 vote(s) 50.0%
  1. I bet you are reading this in the near future jkrmnj =P

    Anyways, I have a dilemma. I run on a mac that uses what Apple calls BootCamp, basically I partitioned my hard drive; one partition has Mac OSX on it and the other has Windows 8.1. It is usually fine, but this past update always gets an error at 2%, specifically "Error C0000034 applying update operation 3559 of 144337 (wiashext.dll)".

    After about 15 seconds, it changes to "Fatal error C0000034 applying update operation 3559 of 144337 (wiashe...)"

    When I try going into safe mode to disable auto-updates it still tries to update and gives me the same problem. Startup repair doesn't do anything noticeable other than reboot the computer, and I can't think of anything else to try. This isn't exactly a tech support forum, but we do have some players that might be able to help me. If you need any more information to help me solve this issue please do ask. :)

    Right now I am using the Mac OS, so I am able to access all the files on the windows partition. Thank you if you do decide to help me ;)
  2. Thing is with auto update is that it downloads updates and installs them, it's 2 different actions there. What might be happening is that it's already downloaded the update, so when you try to boot up it tries to install it. Even with auto update off, auto boot always is checked on windows launch.

    What you will have to do is change boot priority or try and locate then delete the installed update, that is if that's the issue, which is what it sounds like to me.
    boozle628 likes this.
  3. Might you know where to find such update files? ;)

    Edit: Nevermind, I found them.
  4. Update: I have tried to delete the update files themselves but it won't let me on Mac OS (I can't even change the permissions with an administrator password and such) and it cannot find said folder when I use windows command prompt.