[Suggestion] Warn players running 1.13+ of compatibility issues, switch to 1.12

Discussion in 'The Suggestion Box' started by TrumanIII, Jun 13, 2019.

  1. I just watched a player who had been gone for 1000+days ask for help with a residence flag, and they kept getting kicked. In the only other message this player got through was "Why do I keep getting kicked for spamming?"

    A chat warning message notifying players they may experience issues or accidentally be kicked by our system would help this situation, I believe.

    I wouldn't know how easy/hard this would be to implement, but since development and release of 1.14 will probably take awhile, we should be doing everything we can to retain new/returning players.

    What do y'all think?
  2. Ain't this already a thing with the notice when you log in?
  3. already exists?
  4. It exists but I think Truman's point is that it's not strong enough of a warning, it needs to warn players that it can seriously hinder their gameplay.
  5. Yes, it is already a thing.
    But like that notice that "Update for Survival V2 is here" <-- that notice has been on for 300+ days and is too easy to ignore.
    The "1.12 client suggested" is way too easy to see and not notice the importance of.
    from experience, I can tell you that you are not allowed to connect with 1.14 at all.
    Why bother allowing the connection with 1.13 is the question that should be asked.
    TrumanIII likes this.