stuck on top of bedrock???

Discussion in 'Empire Help & Support' started by bjorn1992, Mar 6, 2012.

  1. i was mining glowstone and t toke a brake so i loged out but when i loged in again i was standing on top of bedrock, i only see bedrock right now.

    can a mod please take me out of here ??
  2. Try /town, the commands should work from there. :)
  3. nope tried allready doesn't work
  4. You were in the Nether, so, on top of the Nether it renders a layer of bedrock. I would try using the "Live Map" and walking on top, to the spawn.
  5. /town wont work because you are at height 128 and the new MC limit is 256, sadly having old nethers converted to MC 1.2 this is going to happen a lot, I will work on a temporary fix (allowing /town up their).
  6. It doesn't work like that sometimes, I tried that once myself. Which server are you on Bjorn?
  7. im on smp2
  8. Did you manage to get it sorted Bjorn, or are you still trapped. I can assist you, but we both have to be online at the same time :)
  9. Again, this is a common EMC glitch which is where you enter EMC, you log off for any hour, then log back on again and you are at the surface.Contact JustinGuy or GameKribJeremy For help. ;)
  10. no im still trapped can u get me out of here ?

    friday i can be online but i live in the netherlands so theres a time difference