strange bug|glitch

Discussion in 'Empire Help & Support' started by 8pecx, Apr 22, 2014.

  1. i can't repair, enchant, my diamonds get vanishing and so does my xp i recorded it in video link below.
    this is very annoying bug.

    so far i have not actually lost any items but i can't use them ether.

    any idea on how to fix would awesome thank you.

    video link
  2. yeah, its kinda a game breaker even to repair with 1 diamond on each item its 30-39 xp each time and most take up to 4 diamonds lol.

    but it still is not working on single as the xp just disappears :(

    I hopes its solved soon lol
  3. I recommend crafting it into a pickaxe and using that to repair instead of Diamonds themselves.
    Unsure of the bug but will try to resolve it soon.
  4. well i just can't seem to catch a break here, The games unplayable now every-time i edit something the game crashes or glitches out.

    video of bug:

    I tried chatting to the moderator who was online about the issue but the chat stopped working..

    i have even tried a new profile no luck.
  5. Ever since the update there has been quite a few bugs! Guess that means more complaints and more work.
    I belive I found a several bugs my self. I dont know where to post this
  6. Looking at the video now. Did you try on your other residence?
  7. ok my main res works fine just my second res
  8. I crashed too and im having a hard time getting my client to work again. Maybe it's the one chest...
  9. as long as it does not affect the project im working on below it, i have spent to much time and rupees on
  10. It definitely is the one chest. Working on figuring it out.
  11. thank you, for the amazing support :)
  12. Just like to say thank you to Aikar and the amazing team of staff for getting the issue fixed.

    Plus extra points for been totally awesome

    i love this its now a featured attraction for my res.