Spoutcraft now supports 1.0.0 (beta)

Discussion in 'Community Discussion' started by shaunwhite1982, Dec 7, 2011.

  1. Alright everyone, spoutcraft now supports 1.0.0, even though it is only a beta/development build and may still have a few bugs in it. For those of you unfamiliar with spoutcraft, i recommend a visit to the following page to check out the features and benefits it offers players, particularily in the graphics and chat options. You can also download the spoutcraft automatic updater/launcher while you are there.


    Once downloaded, it will automatically support and default itself to a stable 1.8.1 release of minecraft, but all you have to do is click on the options button on the loading screen, select "manual build selection", then select the minecraft/spoutcraft build version from the 'Select Spoutcraft build' dropdown menu. Once you click ok and login, spoutcraft will update to the latest dev build and you can use spoutcraft with empireminecraft.

    I hope everyone finds this particular flavour of minecraft as appealing as i have :)
    pateraterick likes this.