SMP1 seems to have died.

Discussion in 'Empire Help & Support' started by Zegridathes, Jan 26, 2012.

  1. It probably goes without saying, but the live map fails to connect as well.
  2. worked for me?
  3. works fine for me too. check your router?
  4. Died? In what sense? Not activity-wise because it takes me forever to find an open slot, it's extremely popular. For the live map, it is iffy. Days it will work, days it won't, but it's my internet not the Empire.
  5. SMP1 will live forever!!!! Get it? Tell if u don't!
  6. of course it came back about 2 minutes after i made this thread.

    If the servers become non-responsive, is there some kind of automatic process that kicks in?
  7. usually its just network glitchyness isnt it? if not i assume there is an auto-save and reset or something
  8. If the servers crash Justin receives an automated page/sms, so chances are he is already in the process of rectifying it before the first person posts about a problem. The servers are also like any computer, and they need to restart on occasion to operate at optimum efficiency, so alot of the 'crashes' can be just restarts. :)
    JustinGuy likes this.
  9. Yeah thanks shaunwhite1982 that is correct. Usually I tell people to use a 10 minute rule. If you are having a problem with a server wait 10 minutes and most of the time it will be fixed :)
  10. Ok, I'll keep that in mind. I wasn't sure what kind of internal notifications you might have in place. I didn't see any other threads about servers going down so I wasn't sure if it was just a good stability thing or if it was mostly a non-issue.