Smp1 lag

Discussion in 'Community Discussion' started by SoulPunisher, Dec 22, 2013.

  1. I've been wandering the wilderness/frontier of Smp1 for about 2-3 weeks now and have had no problems whatsoever.

    However today I decided to reach a specific island, and the problems have now started. Reaching this island requires alot of boat travel, and I am often losing control of my boat and crashing into stray pigs, cows and chickens, and even new islands. I have had to make new boats due to this, and I have barely any wood left. I'm not too far from my destination but if I keep losing my boats like this i'm going to have too swim there and have no resources for establishing a base there.

    Boats also keep dissapearing when I place them and they don't show up, and then I get kicked off the server. When I join, the server acts as if I have made this boat (Used resources) but the boat is not in the water and not in my inventory.

    Also islands don't generate infront of me and I crash into them, so then I have to log out and back in and they're there, and I have no boat. I don't know if it's server-wide or client-side.

    TPS is at 20, if that even matters.
  2. I think this is client side lag from session logins. The boat goes farther than you see with you in it. When you relog it puts you where the boat hit not where you thought you were. In any case completely shutting off Minecraft and trying again might help. :p
  3. In smp4 tps is 12
  4. I've just been there and checked tps, yeah, it's even worse :p
  5. Boat glitches/lag is nothing new, long boat trips cause the client and server to lag, allowing you to crash into things that you are nowhere near. Although your boat sinking with you in it when you go into unloaded ocean chunks is new.. -_-