Residence Problems!

Discussion in 'Empire Help & Support' started by daniel3131, Nov 22, 2013.

  1. Hey!

    I came home from the military camp for a few weeks ago! So I was thinking to start playing here again!
    SO! I got into the server and everything! Nothing wrong with that! When I tried to claim a plot it said " You've already reached the maximum plots" or something in that way. So I was like " Hey! Maybe I still got my house! :)". No, I did not have my house. And when I do /home It says " That residence could not be found on any server".
    I am getting very confused here. So the thing is! I can't claim a plot and I can't come home xD. So please! Help me out here! ^^,

    Peace from Sweden :)
  2. IDK what is going on, sorry.
  3. Pm Alex chance and Jackbiggin and they will look into the problem
  4. I would contact a mod as it sounds rather bazar to me or try /home again incase yoh added a space or something
  5. Good idea. :D
  6. Try /home.
    If it says your home is on a different server, try going there and trying again.
    If it says you don't have a res, contact JackBiggin and/or AlexChance to report the bug.
  7. Thanks I will contact the mods and so on! I've tried the /home command over and over again. And it doesn't work at all. Pretty wierd that it doesn't work! :) I hope I get it fixed :)

    Peace :)
  8. Good luck dude hope you get it fixed
  9. You currently have a Utopian lot still claimed from your time as a supporter, you can go there by typing /home in utopia, or /v 5225. :)
    daniel3131, mba2012 and southpark347 like this.
  10. Thanks man! Thank you very much! :)