Registration bug?

Discussion in 'Empire Help & Support' started by Dahvious, Mar 5, 2014.

  1. Hello,
    Dahvious here I'm new to the server, tried it out and really liked the EMC server.
    Server currently locked me, unable to /home, place blocks, do anything but move around until I register.
    I registered here on the forms to link to my MC account, however, when I log back into the EMC server it still has the registration lock on me.
    Does the server need a refresh?, am I missing a step still?, is the cake really all a lie?

    Any support or info to my newbness to EMC server would be much appreciated.
    Choongjae and technologygeek like this.
  2. Well, all you have to do is type in your email in the chat on the server and baaaamm
    PlayTehMinecraft likes this.
  3. It's like magic is it? :p
  4. Err you can say that? xD
  5. IT's a known issue if you join game then register on site instead of registering in game, just haven't found the right solution to it.

    If you just type your email again then type done it will gracefully recognize you are already registered and let you in.
  6. Ah! was trying to do /register `` Thanks!
    However now when ever I log in I have to type `Done` right after the registration, everytime I log in, is this just how it is or another step?
    It does say that it gives my forum account a temp password when I type done, however, original set password is still in effect.
  7. Weird that it wasn't getting removed, but I have removed that flag from your account so it wont make you do it each login now.
  8. *OH* Now I remember the reason its not getting removed is due to the bug I fixed yesterday that I havent pushed out yet.
    hashhog3000 likes this.
  9. Sweet! all working now, Many thanks, it is working now.
    hashhog3000 likes this.
  10. I'm having the same problem is Dahvious. Everytime I log into the game, I have to type in "done" to be able to proceed.
  11. it should be resolved after the next done now.
  12. hi,i can't play!!!!
    it says registration is required after 5 days of playing type in your email address
    where and how i must type in email
  13. When your in game type anything - as your registered already itll silently accept it and recognize you are registered.
  14. i still can't play
    somebody help please...........
  15. Have you tried /register?
    Maybe post a screenshot of the message so others can see it.
  16. yes, but nothing!!! i can't leave my house ,can't write ,can't acces my invertory box
    what i must to do ?
  17. Do you have chat enabled in game?
  18. Open your chat box (T by default) and type your email just like a chat message, then type done after that