[Proxy] Lost connection to server

Discussion in 'Empire Help & Support' started by Trapper777, Oct 7, 2014.

  1. Although this is not a problem specific to EMC, it is a problem preventing me from playing, and I do need help.

    The problem:
    Whenever I try to connect to a server, I connect for a split second and then get the message in the title. This happens on all the servers I have tried. If it helps they are all fairly large and non-vanilla. It is annoying.

    What I have tried.
    • Deleting the libraries and re-downloading them.
    • Tested on the ~4 servers I play on.
    • Googled extensively.
    • Of course, restarting it.
    • Playing on 17.10
    Help please? Thanks in advance.
  2. There's your problem...
  3. You're doing something that Bungeecord isn't liking. Is the network you're using in any way weird, and are you positively sure you have no mods installed?
  4. It hasn't been acting weird, but I will try unplugging the router overnight. Definitely no mods.
  5. I was playing on 1.8, I tried it on 1.7 and got the same issue.
  6. I believe it is a bug in BungeeCord, as many on Spigot Forums mention it too.

    Sadly, theres not much we can do.... But I can update bungee tonight to see if it helps.
  7. Thanks! I'll post over there too.
  8. Welp. Looks like I'm screwed.

    Would, like, installing an entirely different operating system help at all by chance?
  9. If the problem has to do with your internet connection, it probably won't help. If it worked in the past, what changes did you make to your computer just before it stopped working? Have you (or someone else using your connection) touched your router settings recently?
  10. It simply stopped working a few days ago. I have made no changes AFAIK

    Since then I have reworked router setting, tried using a VPN, etc.

    Also, I tried it on the other computer in my house, and it worked fine (I don't use it because it gets 18fps on a good day).
  11. Since it works on other computers in your house and I am guessing that everything else online works fine, your computer has some weird wireless setting that is causing problems. What os are you using? Trying a different one might help since it is just your computer having the problem.
  12. I am currently running Windows 8, with an Ethernet connection. Will prob install Ubuntu later today.

    Thanks. :)
  13. Finally got Ubuntu installed (delayed due to minor complications ending in the purchase of a new hard drive).
    IT WORKS!!!