Problem joining server...

Discussion in 'Empire Help & Support' started by MR2R2M, Nov 10, 2011.

  1. Hi Justin, I have been getting trouble trying log into the servers.

    For some reason it take a minute + to join in on both server. Would you happen to know why this is happening.

    Sometimes it also says "end of stream, cannot connect."

  2. I am not sure what the problem could be. Perhaps your internet? No one has submitted any problems like this and usually when there is a problem I get like 500 emails haha. I would say try to restart your PC and your internet router and see if it helps.
  3. It a problem on minecrafts end what i been hearing is there coming out of beta in the next few days
  4. I see thanks both of you :)
  5. Yea minecon is on the 18th, thats when 1.0 is being released :D
  6. Hi Justin, ive restarted my pc and router several times to no avail, my internet is fine, its upload and download rate is right where it always is. I have noticed that sometimes it says, "internal Java error....."

    I hope its nothing on my side or your side and hope its playing up.

  7. When all else fails, start fresh.
    • Download and install the latest version of Java (if you're on a 64 bit machine, download both the 32 bit and 64 bit versions).
    • Download the latest Minecraft launcher.
    • Delete your .minecraft folder (keeping any sensitive files, like screenshots or stats).
    • Start up Minecraft.
  8. Yea ive done that thanks Aus, I try it again );
  9. Sorry man wish I knew what is wrong but think it is locally on your machine, or perhaps your internet connection. I check everything on the server end... :(
  10. Thanks Justin, I hope to get it fixed soon... you wouldn't think its beacuse I got two accounts running simultaneously on the same server on the same computer?
  11. Cus I do that occasionally to give permissions etc
  12. What you think?
  13. I can officially say that it is a problem...

    I have tried a new ethernet pci card, I have tried powerline internet, I have tried wireless internet, I have tried uninstalling and reinstalling Java, I have tried the latest version of .NET framework, I have tried upping buffer limits, I have tried disabling checksum offloading, I have tried resetting the router & modem, I have tried restarting my computer, I have tried lowering the view distance, I have tried hosting my own server (when the person joins it causes the error instantaneously), I have tried disabling Windows Firewall, I have tried disabling AVG (my only anti-virus software), and I have tried placing my computer in the DMZ on my router.
    All of which have come to no avail.

    Hopefully they sort this out pronto... I want my $100 sign in bonus!! (on both accounts) :mad:
  14. MAN, is anyone else getting this problem???