Plz... Help me...

Discussion in 'Empire Help & Support' started by brickstrike, Aug 21, 2013.

  1. Jack... Chickeneer... Maxarias... I did it again...
    :mad: lawl. I can't unclaim my second res on this account, and claim another... And when I thought it worked, I claimed one, and now the res is "open" but is owned by someone...
    Erm. I guess just having both reses be force unclaimed would help.
  2. What you Doin!
    battmeghs and brickstrike like this.
  3. o3o
  4. Aikar is going to have a Cow when he hears about this. *Probably won't be to surprised though... You just need to stop trying to claim/unclaim residences. Like forever
    battmeghs, tinkerbell28 and jkjkjk182 like this.
  5. *starts unclaiming/reclaiming all my reses
    I like muffins ;3
    battmeghs likes this.
  6. Fixed it for you. :3
  7. lol oh poor brickstrike
  8. I broke this the first time, which was apparently a bug, but my reses are still goofed up from the last time :confused:
    :p Everyone else's should be fine lol. This is like Death tomb crashing smp 9, only this is probably permanent ;_;
  9. lol i heard death crashed smp9 but i didn't actually hear how.
  10. I think it involved EXP, an Anvil, and a furnace >.>
  11. lol Nice
  12. :p