Please Help Guys!

Discussion in 'Community Discussion' started by Faithcaster, Jul 30, 2012.

  1. How To Fix This ?
    If you can't spot what is wrong look at the chat....
  2. Go on mc settings (puch esc) and fool around untill it works. ;) you must of put your settings on tiny.
    Dwight5273 likes this.
  3. Oh wow maybe your zoom on your computer?
  4. I can't remember how to fix this is some F key or in the settings
  5. Go to options, video settings, GUI scale, and make it auto
    LZBZ_DW likes this.
  6. just go to the top of your minecrat screen and an arrow will appear and u drag the screen a bit wider
  7. I have the same thing (not really) I can't see the colour of chat :(
  8. or just exit mine craft then reenter
  9. My GUI Scale if on Auto.
  10. Ill give 5,000 rupees to who ever helps me out here...
  11. 5k to myself.. Restarted my pc and it worked...
    Thanks To all :D!
    Equinox_Boss, LZBZ_DW and Nole972 like this.