Nether Problems.

Discussion in 'Empire Help & Support' started by ErikRodhi, Feb 12, 2014.

  1. So I just died in the nether (sadface:( )
    And I was carrying my Turkey Slicer, thank god it has soul bound. But I ran into a problem... when I re spawned it says "You don't have permission to enter here (move flag)" I tried this several times but it won't work, after it says that it moves me back to where I died (in the lava) and i just die over and over and over again! Please help I need my Turkey Slicer :(
    Bro_im_infinite likes this.
  2. The wastelands is limited. It is 8000x8000 blocks and you cannot go beyond that, sadly. I think a senior staff can help out with this. Just shoot a pm to krysyy or one of the other senior staff.
  3. Noh, I was in the Nether Wilds, I'd say less then 500 blocks away, possibly 1000 though. It's pretty near the under the spawn in SMP4
    Bro_im_infinite likes this.
  4. *Bump*
    Please halp me :(
  5. Oh man I am sorry... In all my days of nether hunting I have NEVER seen anything like this!
  6. Weird, did you sleep in a bed you dont have move on?

    But contact Sr Staff to rescue you once you respawn.
  7. Oh yes! I think that might be it, there's a quick flash of the residence it was on but I didn't know exactly where, I just looked down real quick before getting teleported and I saw a bed, I guess I set it on a res that I don't have move on somehow. Thank you!!!
    Olaf_C and FDNY21 like this.