My minecraft client is not opeing correctly. Please help

Discussion in 'Empire Help & Support' started by Terr, Feb 17, 2012.

  1. I am not able to play Minecraft, even single player, because of this glitch. Please remove the derelict policy from my res until this is resovled, thank you.

    I tried to download a mod, Rei's Minimap, but I decided I should download a new client because my folders and things inside my Minecraft folder were not the same as the tutorial I was watching. So I deleted everything Minecraft, the folders and everything in them, and thought as soon as I trashed them all, "Oh I will need to put the Empire Servers back on my server list. I tried opened the client. Everything normal, it showed the change-log. I pressed "Login" and that's where everything went wrong. It started showing the green bar as normal when you open the Minecraft client. But then the bar froze. It was stuck with barely any left to go. But it wouldn't budge. Here is a screenshot of the Client.

    Attached Files:

  2. Yeah this happens just do "Force update" in the "Options" button above the "Login" button.

    That should work (But you will have to re install the Mod) and did you use mod loader and the right version of the mod?

    also I have had mods what work on my PC but not on my friends Mac :/
  3. Force a client update, button is in the options menu above the login button.
  4. OMG IT WORKED!!! Your my best friend forever! Thank you so much!
    Squizzel_Boy likes this.
  5. This happens to me a lot when i try to install mods on minecraft. Just force update for a new jar file and it should work.
  6. Also remember you MUST remove the meta-info folder minecraft wont work.
    A forced update will generally fix all minecraft errors, and it only takes a minute or two to reinstall mods. :)
  7. well what part did you do?
  8. The acceptable mods sticky has some help for installing mods, when you try that again.
    Squizzel_Boy likes this.
  9. The force update, it loaded slowly, BUT ALL THE WAY! :) :) :) :) :) Thanks so much!
  10. Also thanks to everyone who responded also, i just read squizzle_boy's first
  11. But then you have to re-install the mod did you do that?