My Ipod Touch

Discussion in 'Miscellaneous' started by finsup2010, Oct 22, 2012.

  1. Hello guys I have an ipod touch 4g and i wanted to jail break it so I got Absinthe and I did what it said then it said an error occured so i went to itunes and tried to reset it or restore it but itunes gave me an error so i don't know what to do???
  2. What iOS are you running? Do you remember what the error said?
  3. The newest ios I don't remember the error
  4. I just give mine to an really experienced friend... (I lost one of my Ipods some years ago trying to do that)

    I suggest:

    Trying to send it back where you bought it.. saying it's broken or w/e to get a new one... and not jail break it this time or give to a professional....


    Try to wipe it out.. like put a huge magnet next to it for a day.... or like.. use all of its battery out.

    If not: Google
  5. Does Absinthe have an iOS 6 jailbreak? Hmm. Have you tried using redsn0w? They have an iOS 6 jailbreak for the iPod Touch 4G, tethered.
  6. That sucks
  7. 1) It's iPod, not IPod
    2) Good luck with getting help from apple, you tampered with the MP4.
    3) Absinthe has no Jailbreak for iOS6. It still needs to be updated.
    Jeanzl2000 and Gap542 like this.
  8. Well i did try that but when i did the thing where you put it into a mode it said it didn't detect it
  9. Well i did the one before ios 6 I didn't know that becuase my ipod has been broken for a long time
  10. What's your iPod doing now? Is it just on? Or is it stuck in recovery mode? I would suggest trying the redsnow jailbreak again.
  11. Yes it is stuck in recovery mode I will do what u said this is a big help guys thaynks
  12. wow I can't type
  13. If it's stuck in recovery mode, try putting it into DFU mode or restoring from iTunes again, then do the resn0w jailbreak once it's out of recovery mode.