My /home-2,3,4 do not work.

Discussion in 'Empire Help & Support' started by BraxtonPH, Feb 10, 2014.

  1. Anytime i type /home-2,3 or 4 it takes me to /home. This has only been since the server resets this evening.

    I have relogged several times and still have the problem.

    I set my tpset again in 2 of my resses and it didn't help.

    This has continued after the announcement that /town and such had been fixed.
  2. If you're using /home-2, with the -, then it won't work. You'll have to use /home 2 without the -. I'm not sure if the command worked with the - before the update, but at least there's another way. :p
  3. hmm. I def experienced no issues with /home # in testing, If /home-2 worked before it was not intentional and will not be fixed either, so please add the space.
  4. Fair enough, you guys are awesome, I had it in my head that the - was required and didn't try it any other way.

    Thank you very much.
  5. The /v [playername]-2 might have been the confusing part >.<
  6. that should still work. but /v aikar 2 also.