Mumble Problems

Discussion in 'Empire Help & Support' started by Qkazooo, Aug 19, 2015.

Thread Status:
Not open for further replies.
  1. This has been going on for a week now and it happens every two days, when I log onto mumble it says invalid certificate. Ive uninstalled mumble and even the program mumble files but when i reinstall it,it doesnt work for me. Ive tried finding 1.2.9 and 1.2.8 and I just seem to cant find a download, I dont know if its because its 1.2.10 but I hate having to reinstall mumble 50000 times just to get it to accept the certificate.
  2. From what I read your uninstalling all of mumble try just uninstalling mumble and leave the mumble installer 1.2.10 then every time you get the error just remove everything but the installer and re install. It may sound like a pain but it should only take a few minutes at most
  3. Are you using a PC version of Mumble or a mobile device version?
  4. Its a PC version, Windiws 7, it says that the certificate is self signed and can not be trusted.
  5. That is odd, because I signed my own certificate (All you should have to do is type your username...) and used Mumble without problems. I am not 100% sure about what your problem is. Try re-installing an older version of Mumble. I do not know if an older version will work, as you may not be able to join the EMC server. Either way, search up some videos, and you may be able to fix your problem.
  6. i tried this and nothing happened other then me repeatedly slamming my keyboard into the ground
  7. Try to change your name.
  8. after repeated smacking it around and reuploading it 15 times it finally worked,thank you all for helping
    crafter31211 and Galantisizer like this.
Thread Status:
Not open for further replies.