Discussion in 'Empire News' started by GameKribJEREMY, Sep 8, 2011.

  1. This post is to inform everyone of what needs to be done when Minecraft updates it's versions (ie. 1.7 to 1.8). As we're a Bukkit server with plugins, it may take a tad bit longer for things to be updated on our server than the vanilla Minecraft so it's important that you HOLD OFF ON UPDATING until we give the okay. If you update your client before our servers are ready, it will not let you in until we are updated as well.

    There are a number of ways to make multiple copies of your files so you can roll back if you need to and maybe someone can find or post a tutorial on how to do so, but this, in my opinion will be the easiest way if you absolutely cannot wait to try 1.8. There is another client version of Minecraft called Spoutcraft, which you can find here: http://dev.bukkit.org/client-mods/spoutcraft/.

    It operates the same exact way Minecraft does but has an abundant amount of features included with it. So, my suggestion, is download this and use IT to play around with the new version until it's finished and just say "No" to updating the regular Minecraft client until you know it's ready. Spoutcraft & Minecraft run independently of each other, so as one is updated the other does not need to be.

    I'm not 100% sure yet if Spoutcraft will automatically update clients or ask you, but I will update this when I find out. For now, I'll assume it does and suggest to use IT for the updates while waiting.

    Feel free to ask any questions should you have any.
  2. so minecraft asks if you want to update?
  3. Correct. Upon signing in, it will prompt you to update.
  4. mmk well then until told to update i shant update :D