MC Client Lockup At a Particular Residence

Discussion in 'Empire Help & Support' started by jbcjr, Nov 22, 2011.

  1. So, I wanted to report an issue I ran into tonight on SMP1. I wandered into Clover367's residence (211) while wandering around looking for stores and at one point became completely stuck. Minecraft froze, and I had to kill the process in the task manager. When I re-joined the server I was still stuck, world would load then lockup MC, I couldn't move or chat (obviously if I couldn't chat I couldn't issue commands to go home or to spawn), had to kill it again via task manager.

    To troubleshoot the issue, I deleted my .minecraft folder and reloaded from a fresh backup copy of 1.8 (as a Systems Engineer I'm weird about keeping backups) but still no love. Killed that from the task manager again then resorted to another PC I have here, still the same problem. Just to be thorough I tried from another lappy I had lying around that has never had MC installed on it, and still, no worky.

    I felt completely trapped, but then remembered SMP2, luckily GameKribJEREMY was online on that server so I PM'd him and he was able to rescue me and send me back to spawn rather quickly (thanks again for that!).

    Anyway, I figured this post might serve as both a "Hey, wtf is going on with Clover367's plot?" as well as maybe explain why y'all saw me spamming the chat with my constant login/disconnect messages, also to make it clear, I tried everything within my power before bugging staff members :)
  2. I'll check it out in a bit.

    Edit: I checked the res and didn't experience any lag at all or see anything that might indicate suspicious behaviour.

    Let us know if it happens again.
  3. Yeah unfortunately Minecraft still has some bugs like this. Although they are pretty rare they are still irritating. Hopefully 1.0 will have less :)