lost my horse to the wasteland tp's

Discussion in 'Empire Help & Support' started by Apocryphan, Jul 28, 2013.

  1. i tried entering the tp and it dismounted me, and i tried getting back on it and it would dismount every time, i tried backing out while continously getting back on, and when i went to my res to get a lead, it was gone when i got back, neither side of the portal had it
  2. Same thing with me. It was a emc horse with me though. :(
  3. What you do: shift-right click the horse to open its inven. Place on it a saddle. Then mount. The horse will to with you.
  4. Yeah make sure you are using a saddle.

    EDIT: Just read the post above me, I'm late lol
  5. also mods said not to use the emc horses while they fix things
    marknaaijer likes this.
  6. It's allowed, it's just not reccomended :p
  7. what i meant was if you lose a 35k horse they wont replace it
    marknaaijer likes this.
  8. it already had a saddle on, i was headed out to wasteleands, without a saddle, i wouldnt have control over movement to even go that far
  9. This is a bug with the horses. For some reason they dismount when they touch water. Already on the bug tracker. :)