Last Vote Option Not Working

Discussion in 'Empire Help & Support' started by Seniade, Jan 11, 2014.

  1. Hey I haven't been able to get a vote through on minecraftserverland.com for quite awhile now. I can vote on all seven other voting sites and get it to go through, but when I try on that one I get this after clicking vote.

    "Could not open socket"

    Anyone else getting this?
    Bro_im_infinite likes this.
  2. Alright, so I've got no responses on this or does no one else really have this happening or can give me any clue as to what is going on? Or did I simply put it in the wrong place to ask for help?
    Bro_im_infinite likes this.
  3. I been having same problem. I will sent Icc a message right now telling him about it.
    Bro_im_infinite likes this.
  4. It must be an American problem... I voted on that site twice yesterday with no issues :p
    Bro_im_infinite likes this.
  5. Hmmm I just try voting for that site and it worked.
    Bro_im_infinite likes this.
  6. I just voted, the vote went through but the server displays as offline
    Bro_im_infinite likes this.
  7. I heard you Texan's were a clever bunch :D
    Bro_im_infinite likes this.
  8. I'm in midwest and it worked for me :p
    5weety likes this.
  9. After seeing that the vote option works for other people, I gave it a go this morning, and it apparently works now. I've got no idea what this "could not open socket" junk has been the past few weeks but it was really annoying. I does still say the server is offline at the vote confirmation page.
  10. Also me has have that problem. And I live in South America.
  11. They likely are having spontaneous issues. I posted on their FB.
  12. Voting broken here or is my IP blacklisted for some reason I am not aware of?Best Minecraft Servers