Just to make sure

Discussion in 'Community Discussion' started by Cool5t0rybro, Jan 21, 2012.

  1. Am i allowed to have Modloader Modloader mp etc. and TMI because Spoutcraft hasnt updated and when smp1 is full i need to kill time.
    ty in advance
  2. How to use Spoutcraft on 1.1.0:
    Best Minecraft ServersFirst, Click Options
    Best Minecraft Servers

    Then, click the "Always use Development Builds"
    And the "Use latest LWJGL Binaries"
    Best Minecraft Servers

    (Sorry for late response)