is it just me or?...

Discussion in 'Community Discussion' started by TheRobotChicken, Jun 28, 2012.

  1. is it just me or are the servers down again? i can't get onto 4 of them and the rest don't even show up...
    ZellieB likes this.
  2. Its not just you.
    ZellieB and ignoramoose like this.
  3. ok well I'm off
  4. The servers just reset.
    ZellieB likes this.
  5. Still not working though
    ZellieB likes this.
  6. i cant get on smp2,3,4,5,6,7,8,9 and utopia
  7. Ok good to know it's also not just me >.>
  8. same here and just now it said disconnected from server enter code 1a66bf5 at
  9. What's with the code thing?
  10. :DNice post WCG_Elite!!! the servers need to come back on!!!! :D
    ZellieB likes this.
  11. I'm Down AGAIN!
  12. Inuy.... that plane looks like it's parked ON the building lololll
  13. I was running back from the wild in a thunder storm when I got d/c'ed :eek:
  14. its says it to join and gain instant access
  15. i know, its just took off from Gablatar ( airport in spain )
  16. I disconnected because I was getting some major lag with digging. Then I couldn't reconnect. Also got the "enter code" message. That has to do with a glitch with the server thinking we're not members I believe. But if the servers were just reset, I'm going to try again.

    Edit: Now I'm getting disconnected with the message that I can only be connected to one emc server at a time. It must think I'm still logged in. I've only ever been on smp4. Don't even have the other servers in my server list yet.