I Need Modding Help

Discussion in 'Empire Help & Support' started by Jay2a, Jul 31, 2013.

  1. Just like the title says, I need help with mods. I want to download Rei's Minimap and Minecapes, but I can't. I downloaded Modloader, and the mods, and they're updated. But when I put them in the jar and delete Meta-Inf, it doesn't work. I've tried everything, and it doesn't crash. It just does nothing. I tried using the Magic Launcher, but it told me the jar was invalid. Comments/complaints?
  2. Okay do this:
    Delete the bin folder (or minecraft.jar) then run the new launcher. Install forge (installer) then run it. Drag the mods in the /mods folder and done!. If this helped you click the button in my sig.
  3. I didn't say Forge, I said Modloader. I don't have Forge. And my .jar is invalid, apparently so I can't use it.
  4. Forge is more compatible and easy to install than ML, I suggest using that instead.

    Delete jar, load Minecraft up to fix that :)
  5. Okay, thanks.
  6. Using Magic Launcher, go to setup, and where it says "Environment", select "1.6.2" instead of "Classic".
  7. Oh. I didn't know that was there.
    EDIT: DO I need the latest version of the launcher, and where's the environment button?
  8. It would probably be wise to get the newest version of Magic Launcher.
    The Environment tab is highlighted in red:
    Best Minecraft Servers
  9. My launcher doesn't have that.
  10. Then you probably need the new launcher.