I need modding help again

Discussion in 'Products, Businesses, & Services' started by Jay2a, Apr 3, 2013.

  1. I'm having trouble updating my Magic Launcher to 1.5.1. I've tried everything I could and nothing would work. Can someone help?
  2. Well, the Magic Launcher program itself is still version 1.0.0 (at least for me it is), and it works just fine. Make sure that you select the correct minecraft jar on the "setup" page. Also make sure that all of your mods are up to date - even one outdated mod can keep everything else from working.
    If that doesn't help, can you be more specific about what trouble you're having? As in what you do and what happens when you do it.
  3. Whenever I go to the setup area and try to change jars, nothing will even happen. Every time I select it it stays at 1.4.7.
  4. It doesn't have the option to force update, you'll have to do that with the regular launcher.
  5. What she said. Force update with the regular launcher and then select "minecraft.jar" from the bin folder using Magic Launcher.
  6. P.S. Be sure to make a backup copy of your jar before updating! I suggest creating a "older versions" folder in your .minecraft folder. Then store your old jars and label them so you can play them with Magic Launcher at any time.
  7. That one's a stretch.