Discussion in 'Miscellaneous' started by AmusedStew, Feb 26, 2015.

Thread Status:
Not open for further replies.
  1. Hey guys, some may know me. Some may not. That is not the point ;).

    I cant log into minecraft, I took a break and have been wanting to play these last few days but this new 1.8 launcher thing is very confusing... this is what I get.
    Capture1.PNG Capture2.PNG

    Forgot to do the dropdown menu thing too for pics....

    If anyone knows how to get my Minecraft to run, it would be much appreciated. :)
  2. What does it say? If you start up the launcher, does it list you as a 'demo player'?

    If you just do not know how to start it up, press 'play' next to your username, and it will start it up ;)

    Edit: BTW, I remember you :) Welcome back!
  3. No

    [22:08:29 ERROR]: Couldn't launch game Cannot run program "C:\Program Files (x86)\Java\jre7\bin\javaw.exe" (in directory "C:\Users\miche_000\AppData\Roaming\.minecraft"): CreateProcess error=2, The system cannot find the file specified
    at java.lang.ProcessBuilder.start( ~[?:1.8.0_25]
    at ~[launcher.jar:1.6.11]
    at [launcher.jar:1.6.11]
    at [launcher.jar:1.6.11]
    at [launcher.jar:1.6.11]
    at$000( [launcher.jar:1.6.11]
    at$ [launcher.jar:1.6.11]
    at java.util.concurrent.Executors$ [?:1.8.0_25]
    at [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor.runWorker( [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor$ [?:1.8.0_25]
    at [?:1.8.0_25]
    Caused by: CreateProcess error=2, The system cannot find the file specified
    at java.lang.ProcessImpl.create(Native Method) ~[?:1.8.0_25]
    at java.lang.ProcessImpl.<init>( ~[?:1.8.0_25]
    at java.lang.ProcessImpl.start( ~[?:1.8.0_25]
    at java.lang.ProcessBuilder.start( ~[?:1.8.0_25]
    ... 11 more
    [22:08:29 INFO]: Deleting C:\Users\miche_000\AppData\Roaming\.minecraft\versions\1.8.3\1.8.3-natives-56721385701849

    If I did the spoiler wrong... this will be a long thing of text
  4. Pressing play gives the same white screen :(
  5. Hmm... I don't think it has anything to do with you being away for so long..

    And I have never heard that kind of issue.

    Maybe you can try uninstalling MC, reinstalling MC? (Make sure you back up any singleplayer worlds!)
  6. Have you updated Java recently?
  7. I updated Java this morning and I uninstall/reinstalled MC... I think. I tried uninstalling MC, not sure if it worked.
  8. AmusedStew likes this.
Thread Status:
Not open for further replies.