Help...?

Discussion in 'General Minecraft Discussion' started by marine4121, Nov 22, 2013.

  1. I cant login to 1.6.2 servers, it says failed to login: bad login. My password is right everything is the same as I left it last night. I closed minecraft a unbelievable amount of times too, 1.7 server work fine :/
  2. I've been having this problem recently too, it should fix itself eventually.
  3. Hmmm. Try restarting your computer, then internet.
  4. I have been having this problem too. i just log out and then back in :p
  5. Fixed now :)
    porphos and Parkerjv9 like this.
  6. This is happening to me too, not sure why
  7. Yea its also happening to me.
  8. No matter how many times I sign out, this problem persists :S
  9. You just have to spam it, it'll work eventually.
  10. This is annoying the crap out of me... I tried to log with my alt to see whether or not it was a problem with my account (after I restarted my computer, internet, and MC multiple times), only to find that it logged in just fine. Then I go back to this account and it doesn't work. Then I read this and see more people are having the problem, so I know it isn't an account problem. All in all I got in fine on my alt but then I try with my normal account and... Well... It doesn't work FTW
    EDIT: Haro was right I spammed it for a lil bit and got in just fine
  11. login servers are being weird just keep trying and eventually it will work
  12. Sometimes, it will say bad login after a while of being logged in, or if you have two Minecrafts up but on different accounts. I'd just go with what Bitemenow said, though.
  13. But relogging fixed it.
  14. :'(
    Capture.PNG
    Minecraft broke....
    jknrlz likes this.
  15. phew, glad I checked here first before I started a new post! Having the same issues.