[Help] Voxelmap not working

Discussion in 'General Minecraft Discussion' started by Gawadrolt, Sep 30, 2015.

  1. I recently installed schematica. After installing it my voxel map no longer works. I have not had any problems with voxel map in the past. I can't open the voxel map menu either, its as if it isn't installed at all. I have tried deleting the cache, to no avail. So I deleted voxel map and the folder for it and reinstalled a fresh .litemod file for it. Still nothing. Anyone have any clue what I can do to figure out what is going on here? :/

    Edit: tried also taking the schematica mod out of the folder, also no change.
  2. Isn't Voxel Map liteloader? I may be wrong, I'm awfully nubby.
  3. Yeah, its a litemod. schematica shouldn't interfere with that though should it?
  4. Well Schematica is Forge and VoxelMap is Liteloader, so they won't work together unless you download it so they're compatible. My suggestion is looking up on youtube "How to use Forge and Litemod in the same instance"
  5. I have always been using forge and liteloader ;-)