[Help] Shaders mod

Discussion in 'General Minecraft Discussion' started by tinkao, Feb 13, 2014.

  1. I have noticed I can get a good 300 FPS on 32 chunks, so I have decided to install the shaders mod.
    I installed forge, I made sure the version was correct for both of them, (forge 1024) and I put the jarfile into the mods folder. I am running on 1.7.2 with no texture pack. When I run the game, it only said 3 mods loaded, but there was a shaders button in options. Every time I switch to sonic ether's unbelievable shaders, it re loads all the chunks but does nothing. I have graphics on fancy and smooth lighting at 100%. Any help?
  2. I have tried uninstalling all other forge mods. Still won't work.
  3. Sadly those amazing shaders aren't updated to 1.7.4 yet, only 1.7.2 and below. (or else I would be using it too!)
    Taken from the download page
    Code:
    For Minecraft 1.7.4
    
        Not available.
        Wait for Forge/FML release for Minecraft 1.7.4.
    
        I think ShadersMod for Minecraft 1.7.2 will probably work in 1.7.4 too when FML is update