[HELP] My Mumble reset itself

Discussion in 'Empire Help & Support' started by slash14459, Jul 6, 2014.

  1. So I restarted my PC and went to join Mumble , only to find that it had reset itself. I tried connecting to the Mumble server, but it wasn't there. I tried adding it again and when I did it just says "Server presented a certificate which failed verification". It asks me if I want to continue anyways and I click yes, it then comes up with the same window again forever.
    Don't say to re-download it because I've already tried that twice.
  2. This happened to me and in the end I had to get a new certificate to the server. Not sure what else can be done
  3. How would I go about doing that?
  4. send a PM to krysyy and ask her to delete your user on mumble. If your certificate on PC gets reset, then you cant login to your old name anymore, and that is the issue.
    slash14459 likes this.
  5. She deleted it and I still can't do anything. From what Mumble is telling I think it is the servers certificate that's causing me problems. Here is what I get when I try to connect.
    mumble.PNG
    When I click yes it just closes the pop-up and re-opens it.