[HELP] Minecraft isn't working...

Discussion in 'General Minecraft Discussion' started by Parkerjv, May 3, 2013.

  1. Hello,
    My Minecraft hasn't been working ever since I updated to 1.5.2. I use the Magic Launcher, and when I'm about to see the title screen, a huge error message pops up. I tried using the regular launcher, and when I log in it says "New Update Available" and either way I click (Not Now or Update) it gives me the Black Screen of Death, as shown below. I use a MacBook.
    Any help? :(

    Attached Files:

  2. Right after 1.5.2, I was getting the black screen of death. I quit MagicLauncher, opened regular Minecraft (not the dev version) and it automatically updated. If it doesn't, you can try force restarting. Then, you have to make sure that all your mods in Magic Launcher are compatible. Go to setup and deselect any that are not (it will tell you). Optifine already has a 1.5.2 version out, any of the others you may have to wait a little for. Hope this helps :)

  3. I have OptiFine, and thanks for the info. All my mods are up to date, but I still get the Black Screen of Death. Could you include a download link to the Minecraft launcher you use?
  4. Open the normal launcher and Do Options (its next to Login) and click Force Update
  5. Were you trying to install mod without deleting the META-INF folder? I'm pretty sure if you don't do this then you just get a black screen. Although, I'm not quite sure if this process includes Mac. But just check anyways if you have tried to install a Mod :)
  6. That's the problem. I don't get the black screen then, but the error message pops up.
  7. How to find your .minecraft folder on a Mac:
    • Use Finder's 'Go' menu, there's an entry 'Library'. Since Lion you have to press option ('alt', ⌥) for the entry to appear.
    • Use Finder's 'Go to folder...' command (⇧⌘G) and copy / paste the abbreviation line above.
    • Snapshot 12w24a enables the 'Open texture pack folder' in 'Texture Packs' screen. Navigate from there to /bin, /saves etc.
    • Apple chose to hide the user's Library since Lion, to unhide it type in Terminal
  8. Then delete yes, delete .minecraft folder, open the NORMAL launcher type in your username and password, then login, exit out. then you use Magic Launcher! :D
  9. You don't need to mess with the META_INF file if you are using MagicLauncher. Before you click log in on MagicLauncher, do you see anywhere a hint as to what version you're currently on? And are you using MagicLauncher 1.0.0?
  10. Lol, I feel like a genius. I fixed it :D
    What I did:
    When I installed OptiFine 1.5.2, I accidentally messed with the Minecraft properties. I made a copy of my Minecraft.jar file, and deleted the old one. Now it works, but all I need now is to reinstall OptiFine :p
  11. i found last night, that just because a mod download SAYS it is 1.5.2 it isn't always, which had me raging at people on the internet. lol, they change the name of their thread so it shows up when someone searches it.. use timber for example, that update isn't out yet, but i've seen MANY links that say it is updated, but it isn't compatible.. have you tried taking off all the mods, and making sure it starts before you instal more? or does this still give you the errors with the normal minecraft launcher?
  12. Ugh, I new glitch just happened. When I go to update, an error message pops up. Any help? D:
  13. Again, I'm a genius :p
    I fixed it :3