Help Me!

Discussion in 'Community Discussion' started by TehhBoss17, Apr 21, 2012.

  1. As I was in the nether I had fallen in the lava and minecraft crashed and now when I try to join the server my minecraft black-screens and I can't fix it. Please post anything that could help me out of this!! Or an admin or op. The server is Any help is appreciated.
  2. Are you running any mods? Did the blackscreen occur just after you died, or when you first re-opened minecraft?
    And the most inportant qeustion of all...

    Did you try turning it off and back on again?
    AlexHallon and Chascarrillo like this.
  3. How hard did u fall?
  4. I died from the lava and then it blackscreens so I tried to open it back up and I just get a blackscreen. And the only mod Im running is the Tale of Kingdoms mod. And my minecraft doesn't blackscreen just the server does..
  5. That's troublesome. Do you click to join the server and then it blackscreens, or does it say 'Connecting to the Server' or 'Logging in' first?
  6. The Tale of Kingdoms mod does a lot of changes to singleplayer worlds I believe? So presumably it hasn't been designed to work with multiplayer, and maybe this caused some sort of incompatibility? If you keep getting the black screen, try pressing the "force update" button on the login screen of the launcher, or perhaps download spoutcraft and use that for multiplayer?
    AlexHallon likes this.
  7. Oh, thanks. I wasn't sure at all what the mod did or anything like that.
  8. Well it says logging in and then it goes black./
  9. Hmmm. Try uninstalling the mod by force-updating (or do it manually, your choice.) If that doesn't work, I'll try to think of something.
  10. Still doesnt work
  11. So you've force updated?
    If so, try spoutcraft
  12. Spoutcraft?
  13. It's an alternate Minecraft client, though I don't use it much.
  14. If your minecraft client isn't working, then you might want to use spoutcraft, which is another program to play minecraft on, as this uses a separate .minecraft folder and therefore might still work. Try a google search for it and you should find it.
  15. Ok I fixed it . Thank you ^.^
    will_iamd likes this.