[ HELP ] I'm a new member?

Discussion in 'Empire Help & Support' started by deathconn, Aug 2, 2013.

  1. Well I tried to log out and log back onto Smp7 because there was some major lag but when I tried to log in again this popped up...I've tried multiple times to get back in but it wouldn't let me. Can someone tell me what's going on?

    2013-08-02_13.19.50.png
  2. yea that was happening to everyone...its just the servers being wonky... just wait it out
    xI_LIKE_A_PIGx likes this.
  3. I have had just the same problem how?
  4. I don't know, the same exact thing popped up when I tried logging on to smp1 again.
  5. lol just wait
  6. I am getting the same thing. I was sailing along and then fell into an unloaded chunk. And fell, and fell.

    The live maps are down too.
    xI_LIKE_A_PIGx likes this.
  7. its happening to everyone. just gotta wait it out.
  8. It has been happening for me too for a few minutes now. Hopefully they will fix it soon.
  9. it looks like it happening for everyone
  10. I had the same exact problem! I guess the all of the servers are crashing. Let's all just wait and see if the moderators will fix it.
    deathconn likes this.
  11. did someone break the servers...
  12. It looks like we have to start again
  13. Ok, as long as others suffer with me, I'll be fine :D
    5weety, mba2012, lotayx and 3 others like this.
  14. I hoped this was an old thread conn had made and someone bumped it.


    Rattlesnakes
    BilboBaggins23 and brickstrike like this.
  15. I just wanted to play with lightning by the server hosting room :(...
  16. I can't even login to get that message :confused:
  17. lol, no one can log in. :D
  18. This is normal. It's happened many times before
    We just need to sit tight for a good 10+ minutes. It usually clears by then.
  19. I feel the exact same way. :p
    deathconn likes this.
  20. I can't get in either, i get the exact same message