[Help] Cant join any server at all

Discussion in 'Empire Help & Support' started by EmpireEmporium, Mar 22, 2014.

  1. Everytime I try to join a server (ex. EMC) this pops up
    I've restarted my MC and computer.
    Please help if you know how to solve this problem. :)
  2. Try unistalling and reinstalling Java :)
  3. or if you dont have it, get 64bit java
  4. How do I do that xD
  5. Windows 7 - Start button ... My Computer ... uninstall or change a program ... find java on the list and uninstall


    Windows 8 - Go to bottom left of screen ... File explorer.. top left click Computer...Uninstall or change a program

    Then google for java download :)
  6. I got a new message saying:
    Connection Lost
    internal exception: io.netty.handler.codec.DecoderException:java.io.IOException: The recieved encoded string buffer length is longer than maximum allowed (322 > 256)
  7. I just can't gs on b/c my internet is being crap and gets a timeout error xD
  8. Now it says the same as in the picture in the OP.
  9. Restart minecraft.
  10. Ive done that a million times and the same with restarting my PC
  11. Uninstall java at Control Panel and reinstall it.
  12. Have you tried creating a new profile and using 1.7.5?
  13. Nope
  14. Also I finally fixed my MC! Thanks to everyone who tried/did help :)
  15. What was the problem?
  16. Java, freaking Java