[HELP] Can't Answer Security Questions for Mojang

Discussion in 'Miscellaneous' started by FluffeMarshmallo, Jul 29, 2015.

  1. I had no idea where to put this thread, but this is the misc. category, so I think it's alright...

    Anyways, I was trying to download Minecraft on a different computer than usual, and it told me to answer three security questions... Not a huge deal... Until I wasn't able to figure out what the answers were.
    So below the questions, there is a link that says "request to reset your security questions".
    I clicked on it, and it took me to Mojang's site.
    Then (since I'm under 18) it asked me for my parent's permission and to enter an email. I entered one of my own email addresses and it sent it to that one and all was well. In the email, rather than saying "Your child needs to change their security questions", it said that I wanted to create a Mojang account. My account is already migrated, so I don't need one. I clicked on the link it sent me to grant permission and it took me back to the site and immediately wanted those same security questions that nobody knows the answers to.
    So I'm kind of stuck here... It's just an endless cycle of security questions.
    ThaKloned tried to help me, but unfortunately, we were both stumped. It doesn't make any sense.
    Could someone try and help me? I'll post screenshots if needed.
  2. Its happening to me too...
    fluffemarshmallo likes this.
  3. Yeah. I'm not entirely sure what to do.
  4. I know, but I figured someone here might be able to help me. Support sites aren't always helpful anyway, and I figured other people might have had the same problem and might know how to help me out here. I'll check their site anyway and see if it helps, but I don't know if it will.

  5. I tried that website. I followed the instructions it followed, and it still asked me for the unknown answers to the same questions :/
    I will see if anyone else has any suggestions, and if not, I'll just email Mojang.
  6. fluffemarshmallo likes this.