FYI - What fixed choppy behavior on my new pc

Discussion in 'Empire Help & Support' started by ChrisPaperX, Nov 7, 2013.

  1. So I had gotten a new PC with the latest NVidia card. I was getting 60FPS (I was actually getting 300FPS but toned it down to 60FPS).

    But when I played Minecraft, I experienced what I thought was lag. I did all the standard tweaks, to Minecraft to Optifine and to NVidia but nothing helped.

    After a couple of weeks of frustration, I realized the choppiness was when I moved the mouse quickly. If I made smooth mouse movements, there was no lag. <Face Palm>. I then checked my Windows Mouse Properties and unchecked "Enhance Pointer Precision". It was ON by default. After unchecking it, the choppiness went away. Now I am one happy Minecraft camper.

    cddm95ace and Jimbonothing64 like this.
  2. Funny, mine is choppy WITHOUT pointer precision on. I think it depends on your mouse.
    Jimbonothing64 likes this.