Forge Problems

Discussion in 'Empire Help & Support' started by Evesthery, Jun 12, 2016.

  1. I was trying to run forge today with the mods JourneyMap and InventoryTweaks (nothing else), and every time I booted up Minecraft, this message appeared:
    "Forge Mod Loader has found a problem with your minecraft installation. The mods and versions listed below could not be found.
    Forge: minimum version required is 12.17.0
    The file 'logs/fml-client-latest.log' contains more information."
    When I go to the Forge download site, it doesn't have version 12.17.0. The most recent one available is I've used mods in 1.9 before, and it's worked just fine. The problem seems to only happen when I'm using InventoryTweaks. Does anyone know why this is happening? Why would it need something that doesn't exist yet?
  2. Update Forge to the latest version.
  3. More specifically. Download the latest 1.9.4
    AyanamiKun and WitherDoggie like this.
  4. What happens when you remove all the mods?
    Also which versions of Forge and Minecraft do you have?