[First Look] The New Empire Shop | Throne Room and More!

Discussion in 'Community Discussion' started by IamSaj, Feb 14, 2013.

  1. Now me, heyaroo, sonicol1, OrigamiJoe, and night_triumph all stayed up until around 10pm when we all got on and we explored the new Empire Shop and the Throne Room/Outside the Shop area.
    Summary: The Shop once you type /shop, takes you to the lobby, there are teleporters (categorized by the Creative menu in Minecraft) which takes you to different temples or different levels on a temple.
    Keep in mind the Empire Shop is same for all SMP's, the outside entrance will also be the same.
    To get outside of the main three temples, you first have to navigate to the "Foodstuffs" teleporter, which is a sign with a Golden Apple next to it.
    After you go through, you should see a Golden Apple pixel art, make sure it is facing on your left, then look up at the balcony.
    You must use an Ender Pearl to get up. Once you get up you should see a telepad. Now you are done.
    Go through and you should be stuck in a spiderweb, when you fall down you will be at the Throne Room Entrance.
    Then you will see the moderators giant seats, like the seats of the gods at Olympus (it is also U-shaped)

    Now feel free to explore the temples, some are closed, others are open. I made an album of my travels.

    Pic with me and night_triumph (Some of the first few here): http://imgur.com/0zT2bs2
    Album of my shenanigans at the new Empire Shop: http://imgur.com/a/xREDe

    Happy Valentine's Day EMC'ers! <3 Have a wonderful day! Thanks for stopping by as usual :)
  2. Just outstanding!
    IamSaj likes this.
  3. Or just do /res unstuck in the shop and head inside the sphinx.
    cddm95ace likes this.
  4. Doesn't work. See bottom left hand of the screen.
    2013-02-14_21.01.42.png (Click for larger view)
    Edit: It moves you back to the shop lobby, this has been confirmed.
  5. Well it did work. And what happened to the tutorial viewing area? =(
  6. Disappeared I suppose.
    And if it did work for you, could you possibly send me screens in a PM? Thanks, I'll put in the OP if it works, it's probably just a bug though
  7. The tutorial viewing area is in the old res of the shop.
  8. Res number? I'll check it out.
  9. Dont know but go where the old shop was!
  10. What I observed yesterday is that when you first do /shop and get in the lobby area, /res unstuck does not work. However, after taking the teleporters, it worked just fine for me, and took me right out in front of the sphinx.
    IamSaj likes this.
  11. I'm pretty sure it's a glitch on my end, because I just tried it and it doesn't work. A glitch only for SMP5 maybe? I tried this on SMP1 as well though.
  12. So, I just went and checked it, and it appears that /res unstuck does completely different things in different places. For instance, from the spawn it does nothing, from food stuff it takes you back to spawn, and from tools it takes you behind the sphinx, etc. So, it appears that you should just try different ones until you escape. This might have something to do with the fact that the shop is spread out over three pyramids, so each pyramid takes you somewhere different from res unstuck, or maybe its just a glitch.
    IamSaj likes this.
  13. In /shop spawn it will not work - as it tries to /res unstuck you out of the desert all together (which is move false) ... instead go through any of the teleporters inside the shop lobby then do /res unstuck and it should teleport you outside one of the pyramids.
  14. Old shop was /v 5.
  15. Thanks!
  16. I really enjoyed discovering it the inner sanctum.
    IamSaj likes this.
  17. Have you explored the other pyramids?